En länk !?!? CCNP-1_ENCOR
This is good labs from version 7, now we use version 8.x of CCNP
ccnpv7_route_lab2-1_eigrp-load-balancing_student.pdf <-- Bra lab för CCNP-1 ENCOR
ccnpv7_route_lab2-2_eigrp-stub-routing_student.pdf
ccnpv7_route_lab2-3_eigrp-ipv6_student.pdf <-- Bra lab för CCNP-1 ENCOR
ccnpv7_route_lab2-4_eigrp-named-configuration_student.pdf <-- Också bra!
ccnpv7_route_lab4-1_redistribution_eigrp_ospf_student.pdf
ccnpv7_route_lab4-2_controlling_routing_updates_student.pdf
ccnpv7_route_lab4-3_redistribution_eigrp_for_ipv6_and__ospfv3_student.pdf
ccnpv7_route_lab5-1_path_control_using__pbr_student.pdf
This is to get you started on the setup of the lab, and should not be used the first time through. Remember that pasting massive walls of text into the terminal will exceed the rate at which the console port can handle data. Use a built-in delay from a terminal client or paste smaller chunks of the config.
You can copy the quoted config by clicking 'copy' in the top-right corner of the code window.
hostname R1
no ip domain lookup
ipv6 unicast-routing
banner motd # R1, Using Ping, Traceroute, and Debug #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface g0/0/0
ip address 10.1.2.1 255.255.255.0
ipv6 address fe80::1:1 link-local
ipv6 address 2001:db8:acad:1012::1/64
no shutdown
exit
interface s0/1/0
ip address 10.1.3.1 255.255.255.128
ipv6 address fe80::1:2 link-local
ipv6 address 2001:db8:acad:1013::1/64
no shutdown
exit
interface s0/1/1
ip address 10.1.3.129 255.255.255.128
ipv6 address fe80::1:3 link-local
ipv6 address 2001:db8:acad:1014::1/64
no shutdown
exit
interface loopback 0
ip address 192.168.1.1 255.255.255.0
ipv6 address fe80::1:4 link-local
ipv6 address 2001:db8:acad:1000::1/64
no shutdown
exit
interface loopback 1
ip address 172.16.1.1 255.255.255.0
ipv6 address fe80::1:5 link-local
ipv6 address 2001:db8:acad:1721::1/64
no shutdown
exit
router ospf 4
router-id 1.1.1.4
network 10.0.0.0 0.255.255.255 area 0
network 192.168.1.0 0.0.0.255 area 0
exit
ipv6 router ospf 6
router-id 1.1.1.6
interface g0/0/0
ipv6 ospf 6 area 0
exit
interface s0/1/0
ipv6 ospf 6 area 0
exit
interface s0/1/1
ipv6 ospf 6 area 0
exit
interface loopback 0
ipv6 ospf 6 area 0
ipv6 ospf network point-to-point
exit
ip route 172.16.3.0 255.255.255.0 g0/0/0 10.1.2.2
end
hostname R2
no ip domain lookup
ipv6 unicast-routing
banner motd # R2, Using Ping, Traceroute, and Debug #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface g0/0/0
ip address 10.1.2.2 255.255.255.0
ipv6 address fe80::2:1 link-local
ipv6 address 2001:db8:acad:1012::2/64
no shutdown
exit
interface g0/0/1
ip address 10.2.3.2 255.255.255.0
ipv6 address fe80::2:2 link-local
ipv6 address 2001:db8:acad:1023::2/64
no shutdown
exit
interface loopback 0
ip address 192.168.2.1 255.255.255.0
ipv6 address fe80::2:3 link-local
ipv6 address 2001:db8:acad:2000::1/64
no shutdown
exit
router ospf 4
router-id 2.2.2.4
network 10.0.0.0 0.255.255.255 area 0
network 192.168.2.0 0.0.0.255 area 0
exit
ipv6 router ospf 6
router-id 2.2.2.6
interface g0/0/0
ipv6 ospf 6 area 0
exit
interface g0/0/1
ipv6 ospf 6 area 0
exit
interface loopback 0
ipv6 ospf 6 area 0
ipv6 ospf network point-to-point
exit
end
hostname R3
no ip domain lookup
ipv6 unicast-routing
banner motd # R3, Using Ping, Traceroute, and Debug #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface g0/0/0
ip address 10.2.3.3 255.255.255.0
ipv6 address fe80::3:1 link-local
ipv6 address 2001:db8:acad:1023::3/64
no shutdown
exit
interface s0/1/0
ip address 10.1.3.3 255.255.255.128
ipv6 address fe80::3:2 link-local
ipv6 address 2001:db8:acad:1013::3/64
no shutdown
exit
interface s0/1/1
ip address 10.1.3.130 255.255.255.128
ipv6 address fe80::3:3 link-local
ipv6 address 2001:db8:acad:1014::3/64
no shutdown
exit
interface loopback 0
ip address 192.168.3.1 255.255.255.0
ipv6 address fe80::3:4 link-local
ipv6 address 2001:db8:acad:3000::1/64
no shutdown
exit
router ospf 4
router-id 3.3.3.4
network 10.0.0.0 0.255.255.255 area 0
network 192.168.3.0 0.0.0.255 area 0
exit
ipv6 router ospf 6
router-id 3.3.3.6
interface g0/0/0
ipv6 ospf 6 area 0
exit
interface s0/1/0
ipv6 ospf 6 area 0
exit
interface s0/1/1
ipv6 ospf 6 area 0
exit
interface loopback 0
ipv6 ospf 6 area 0
ipv6 ospf network point-to-point
exit
end
hostname R1
no ip domain lookup
ipv6 unicast-routing
banner motd # R1, Implement SNMP and Syslog #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface g0/0/1
ip address 192.168.1.1 255.255.255.0
ipv6 address fe80::1:1 link-local
ipv6 address 2001:db8:acad:1000::1/64
no shutdown
exit
ntp master 3
end
hostname D1
no ip domain lookup
ipv6 unicast-routing
banner motd # D1, Implement SNMP and Syslog #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface vlan 1
ip address 192.168.1.2 255.255.255.0
ipv6 address fe80::d1:1 link-local
ipv6 address 2001:db8:acad:1000::2/64
no shutdown
exit
ip default-gateway 192.168.1.1
interface g1/0/23
spanning-tree portfast
switchport mode access
no shutdown
exit
interface g1/0/11
spanning-tree portfast
switchport mode access
no shutdown
exit
interface range g1/0/5-6
switchport mode trunk
channel-group 1 mode active
no shutdown
exit
interface range g1/0/1-4, g1/0/7-10, g1/0/12-22, g1/0/24, g1/1/1-4
shutdown
exit
ntp server 192.168.1.1
end
hostname A1
no ip domain lookup
ipv6 unicast-routing
banner motd # A1, Implement SNMP and Syslog #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface vlan 1
ip address 192.168.1.3 255.255.255.0
ipv6 address fe80::a1:1 link-local
ipv6 address 2001:db8:acad:1000::3/64
no shutdown
exit
ip default-gateway 192.168.1.1
interface range g0/1-2
switchport mode trunk
channel-group 1 mode active
no shutdown
exit
interface range g0/3-48
shutdown
exit
ntp server 192.168.1.1
end
hostname R1
no ip domain lookup
ipv6 unicast-routing
banner motd # R1, Implement Flexible Netflow #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface g0/0/1
ip address 192.168.1.1 255.255.255.0
ipv6 address fe80::1:1 link-local
ipv6 address 2001:db8:acad:1000::1/64
no shutdown
exit
interface loopback 0
ip address 10.0.0.1 255.255.255.0
ipv6 address fe80::1:2 link-local
ipv6 address 2001:db8:acad:10::1/64
no shutdown
exit
ntp master 3
end
hostname D1
no ip domain lookup
ipv6 unicast-routing
banner motd # D1, Implement Flexible Netflow #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface vlan 1
ip address 192.168.1.2 255.255.255.0
ipv6 address fe80::d1:1 link-local
ipv6 address 2001:db8:acad:1000::2/64
no shutdown
exit
ip default-gateway 192.168.1.1
interface g1/0/23
spanning-tree portfast
switchport mode access
no shutdown
exit
interface g1/0/11
spanning-tree portfast
switchport mode access
no shutdown
exit
interface range g1/0/5-6
switchport mode trunk
channel-group 1 mode active
no shutdown
exit
interface range g1/0/1-4, g1/0/7-10, g1/0/12-22, g1/0/24, g1/1/1-4
shutdown
exit
ntp server 192.168.1.1
end
hostname A1
no ip domain lookup
ipv6 unicast-routing
banner motd # A1, Implement Flexible Netflow #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
interface vlan 1
ip address 192.168.1.3 255.255.255.0
ipv6 address fe80::a1:1 link-local
ipv6 address 2001:db8:acad:1000::3/64
no shutdown
exit
ip default-gateway 192.168.1.1
interface range g0/1-2
switchport mode trunk
channel-group 1 mode active
no shutdown
exit
interface g0/23
switchport mode access
spanning-tree portfast
no shutdown
exit
interface range g0/3-22, g0/24-48
shutdown
exit
ntp server 192.168.1.1
end
config t
hostname D1
no ip domain lookup
ip routing
ipv6 unicast-routing
banner motd # D1, Implement SPAN Technologies #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
vlan 2
name SECOND_VLAN
exit
vlan 3
name THIRD_VLAN
exit
interface vlan 1
ip address 192.168.1.1 255.255.255.0
ipv6 address fe80::d1:1 link-local
ipv6 address 2001:db8:acad:1000::1/64
no shutdown
exit
interface vlan 2
ip address 192.168.2.1 255.255.255.0
ipv6 address fe80::d1:2 link-local
ipv6 address 2001:db8:acad:2000::1/64
no shutdown
exit
interface vlan 3
ip address 192.168.3.1 255.255.255.0
ipv6 address fe80::d1:3 link-local
ipv6 address 2001:db8:acad:3000::1/64
no shutdown
exit
interface range g1/0/23
spanning-tree portfast
switchport mode access
no shutdown
exit
interface range g1/0/24
spanning-tree portfast
switchport mode access
switchport access vlan 2
no shutdown
exit
interface range g1/0/5-6
switchport mode trunk
channel-group 1 mode active
no shutdown
exit
interface range g1/0/1-4, g1/0/7-22, g1/1/1-4
shutdown
exit
ip dhcp pool SECOND_VLAN_POOL
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
exit
ip dhcp pool THIRD_VLAN_POOL
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1
exit
end
config t
hostname A1
no ip domain lookup
ipv6 unicast-routing
banner motd # A1, Implement SPAN Technologies #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
exec-timeout 0 0
password cisco123
login
exit
vlan 2
name SECOND_VLAN
exit
vlan 3
name THIRD_VLAN
exit
interface vlan 1
ip address 192.168.1.3 255.255.255.0
ipv6 address fe80::a1:1 link-local
ipv6 address 2001:db8:acad:1000::3/64
no shutdown
exit
interface range g0/1-2
switchport mode trunk
channel-group 1 mode active
no shutdown
exit
interface g0/23
switchport mode access
switchport access vlan 3
spanning-tree portfast
no shutdown
exit
interface range g0/3-22, g0/24-48
shutdown
exit
end
hostname R1
ipv6 unicast-routing
no ip domain lookup
banner motd # R1, Implement IP SLA #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface g0/0/0
ip address 172.16.12.1 255.255.255.0
ipv6 address fe80::1:1 link-local
ipv6 address 2001:db8:acad:12::1/64
no shutdown
exit
interface g0/0/1
ip address 172.16.1.1 255.255.255.0
ipv6 address fe80::1:2 link-local
ipv6 address 2001:db8:acad:1721::1/64
no shutdown
exit
router ospf 4
router-id 1.1.1.4
network 172.16.0.0 0.0.255.255 area 0
exit
ipv6 router ospf 6
router-id 1.1.1.6
exit
interface g0/0/0
ipv6 ospf 6 area 0
exit
interface g0/0/1
ipv6 ospf 6 area 0
exit
end
hostname R2
ipv6 unicast-routing
no ip domain lookup
banner motd # R2, Implement IP SLA #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface g0/0/1
ip address 172.16.23.2 255.255.255.0
ipv6 address fe80::2:1 link-local
ipv6 address 2001:db8:acad:23::2/64
no shutdown
exit
interface g0/0/0
ip address 172.16.12.2 255.255.255.0
ipv6 address fe80::2:2 link-local
ipv6 address 2001:db8:acad:12::2/64
no shutdown
exit
interface loopback 0
ip address 192.168.1.1 255.255.255.0
ipv6 address fe80::2:3 link-local
ipv6 address 2001:db8:acad:1000::1/64
ip ospf network point-to-point
ipv6 ospf network point-to-point
no shutdown
exit
router ospf 4
router-id 2.2.2.4
network 172.16.0.0 0.0.255.255 area 0
network 192.168.1.0 0.0.0.255 area 0
exit
ipv6 router ospf 6
router-id 2.2.2.6
exit
interface g0/0/0
ipv6 ospf 6 area 0
exit
interface g0/0/1
ipv6 ospf 6 area 0
exit
interface Loopback 0
ipv6 ospf 6 area 0
exit
end
hostname R3
ipv6 unicast-routing
no ip domain lookup
banner motd # R3, Implement IP SLA #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface g0/0/0
ip address 172.16.23.3 255.255.255.0
ipv6 address fe80::3:1 link-local
ipv6 address 2001:db8:acad:23::3/64
no shutdown
exit
interface g0/0/1
ip address 172.16.3.1 255.255.255.0
ipv6 address fe80::3:2 link-local
ipv6 address 2001:db8:acad:1723::1/64
no shutdown
exit
router ospf 4
router-id 3.3.3.4
network 172.16.0.0 0.0.255.255 area 0
exit
ipv6 router ospf 6
router-id 3.3.3.6
exit
interface g0/0/0
ipv6 ospf 6 area 0
exit
interface g0/0/1
ipv6 ospf 6 area 0
exit
end
hostname D1
ip routing
ipv6 unicast-routing
no ip domain lookup
banner motd # D1, Implement IP SLA #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface range g1/0/1-24, g1/1/1-4, g0/0
shutdown
exit
interface range g1/0/1-6
switchport mode trunk
no shutdown
exit
interface range g1/0/1-4
channel-group 12 mode active
exit
interface range g1/0/5-6
channel-group 1 mode active
exit
interface g1/0/11
no switchport
ip address 172.16.1.2 255.255.255.0
ipv6 address fe80::d1:1 link-local
ipv6 address 2001:db8:acad:1721::2/64
no shutdown
exit
vlan 2
name SECOND_VLAN
exit
vlan 3
name THIRD_VLAN
exit
spanning-tree vlan 2 root primary
spanning-tree vlan 3 root secondary
interface vlan 2
ip address 10.0.2.1 255.255.255.0
ipv6 address fe80::d1:2 link-local
ipv6 address 2001:db8:acad:2::1/64
no shutdown
exit
interface vlan 3
ip address 10.0.3.1 255.255.255.0
ipv6 address fe80::d1:3 link-local
ipv6 address 2001:db8:acad:3::1/64
no shutdown
exit
interface vlan 2
standby version 2
standby 2 ip 10.0.2.254
standby 2 priority 150
standby 2 preempt
standby 26 ipv6 autoconfig
standby 26 priority 150
standby 26 preempt
exit
interface vlan 3
standby version 2
standby 3 ip 10.0.3.254
standby 3 preempt
standby 36 ipv6 autoconfig
standby 36 preempt
exit
router ospf 4
router-id 0.13.1.4
network 172.16.1.0 0.0.0.255 area 0
network 10.0.0.0 0.0.255.255 area 0
passive-interface vlan 2
passive-interface vlan 3
exit
ipv6 router ospf 6
router-id 0.13.1.6
passive-interface vlan 2
passive-interface vlan 3
exit
interface g1/0/11
ipv6 ospf 6 area 0
exit
interface vlan 2
ipv6 ospf 6 area 0
exit
interface vlan 3
ipv6 ospf 6 area 0
exit
ip dhcp excluded-address 10.0.2.1 10.0.2.5
ip dhcp excluded-address 10.0.2.128 10.0.2.254
ip dhcp pool SECOND_VLAN_DHCP_POOL
network 10.0.2.0 255.255.255.0
default-router 10.0.2.254
exit
ip dhcp excluded-address 10.0.3.1 10.0.3.128
ip dhcp excluded-address 10.0.3.254
ip dhcp pool THIRD_VLAN_DHCP_POOL
network 10.0.3.0 255.255.255.0
default-router 10.0.3.254
exit
end
hostname D2
ip routing
ipv6 unicast-routing
no ip domain lookup
banner motd # D2, Implement IP SLA #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface range g1/0/1-24, g1/1/1-4, g0/0
shutdown
exit
interface range g1/0/1-6
switchport mode trunk
no shutdown
exit
interface range g1/0/1-4
channel-group 12 mode active
exit
interface range g1/0/5-6
channel-group 2 mode active
exit
interface g1/0/11
no switchport
ip address 172.16.3.2 255.255.255.0
ipv6 address fe80::d2:1 link-local
ipv6 address 2001:db8:acad:1723::2/64
no shutdown
exit
vlan 2
name SECOND_VLAN
exit
vlan 3
name THIRD_VLAN
exit
spanning-tree vlan 2 root secondary
spanning-tree vlan 3 root primary
interface vlan 2
ip address 10.0.2.2 255.255.255.0
ipv6 address fe80::d2:2 link-local
ipv6 address 2001:db8:acad:2::2/64
no shutdown
exit
interface vlan 3
ip address 10.0.3.2 255.255.255.0
ipv6 address fe80::d2:3 link-local
ipv6 address 2001:db8:acad:3::2/64
no shutdown
exit
interface vlan 2
standby version 2
standby 2 ip 10.0.2.254
standby 2 preempt
standby 26 ipv6 autoconfig
standby 26 preempt
exit
interface vlan 3
standby version 2
standby 3 ip 10.0.3.254
standby 3 priority 150
standby 3 preempt
standby 36 ipv6 autoconfig
standby 36 priority 150
standby 36 preempt
exit
router ospf 4
router-id 0.13.2.4
network 172.16.3.0 0.0.0.255 area 0
network 10.0.0.0 0.0.255.255 area 0
passive-interface vlan 2
passive-interface vlan 3
exit
ipv6 router ospf 6
router-id 0.13.2.6
passive-interface vlan 2
passive-interface vlan 3
exit
interface g1/0/11
ipv6 ospf 6 area 0
exit
interface vlan 2
ipv6 ospf 6 area 0
exit
interface vlan 3
ipv6 ospf 6 area 0
exit
ip dhcp excluded-address 10.0.2.1 10.0.2.128
ip dhcp excluded-address 10.0.2.254
ip dhcp pool SECOND_VLAN_DHCP_POOL
network 10.0.2.0 255.255.255.0
default-router 10.0.2.254
exit
ip dhcp excluded-address 10.0.3.1 10.0.3.5
ip dhcp excluded-address 10.0.3.128 10.0.3.254
ip dhcp pool THIRD_VLAN_DHCP_POOL
network 10.0.3.0 255.255.255.0
default-router 10.0.3.254
exit
end
hostname A1
no ip domain lookup
banner motd # A1, Implement IP SLA #
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 4
privilege level 15
password cisco123
exec-timeout 0 0
logging synchronous
login
exit
interface range g0/1-48
shutdown
exit
interface range g0/1-4
switchport mode trunk
no shutdown
exit
interface range g0/1-2
channel-group 1 mode active
exit
interface range g0/3-4
channel-group 2 mode active
exit
vlan 2
name SECOND_VLAN
exit
vlan 3
name THIRD_VLAN
exit
interface g0/23
switchport mode access
switchport access vlan 2
spanning-tree portfast
no shutdown
exit
interface g0/24
switchport mode access
switchport access vlan 3
spanning-tree portfast
no shutdown
exit
interface vlan 2
ip address 10.0.2.3 255.255.255.0
ipv6 address fe80::a1:1 link-local
ipv6 address 2001:db8:acad:2::3/64
no shutdown
exit
ip default-gateway 10.0.2.254
end
hostname R1
no ip domain lookup
username admin privilege 15 algorithm-type scrypt secret cisco123
banner motd # R1, Lab Access Control Lists #
line con 0
exec-timeout 0 0
logging synchronous
exit
interface g0/0/1
ip address 192.168.1.1 255.255.255.0
no shutdown
exit
interface Serial 0/1/0
ip address 192.168.13.1 255.255.255.252
no shutdown
exit
router ospf 1
router-id 0.0.0.1
network 192.168.1.0 0.0.0.255 area 1
network 192.168.13.0 0.0.0.3 area 0
exit
line vty 0 4
login local
transport input telnet
end
hostname R3
no ip domain lookup
username admin privilege 15 algorithm-type scrypt secret cisco123
banner motd # R3, Lab Access Control Lists #
line con 0
exec-timeout 0 0
logging synchronous
exit
interface Loopback0
ip address 192.168.3.1 255.255.255.0
exit
interface g0/0/1
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
interface Serial 0/1/0
ip address 192.168.13.2 255.255.255.252
no shutdown
exit
router ospf 1
router-id 0.0.0.3
network 192.168.2.0 0.0.0.255 area 2
network 192.168.3.0 0.0.0.255 area 0
network 192.168.13.0 0.0.0.3 area 0
exit
line vty 0 4
login local
transport input telnet
end
hostname D1
no ip domain lookup
username admin privilege 15 algorithm-type scrypt secret cisco123
banner motd # D1, Lab Access Control Lists #
line con 0
exec-timeout 0 0
logging synchronous
exit
interface range g1/0/1-24, g1/1/1-4, g0/0
shutdown
exit
interface range g1/0/11, g1/0/23
switchport mode access
no shutdown
exit
interface vlan 1
ip address 192.168.1.2 255.255.255.0
no shut
exit
ip default-gateway 192.168.1.1
line vty 0 15
login local
transport input telnet
end
hostname D2
no ip domain lookup
username admin privilege 15 algorithm-type scrypt secret cisco123
banner motd # D2, Lab Access Control Lists #
line con 0
exec-timeout 0 0
logging synchronous
exit
interface range g1/0/1-24, g1/1/1-4, g0/0
shutdown
exit
interface range g1/0/5, g1/0/11, g1/0/23
switchport mode access
no shutdown
exit
interface vlan 1
ip address 192.168.2.2 255.255.255.0
no shut
exit
ip default-gateway 192.168.2.1
line vty 0 15
login local
transport input telnet
end
hostname A1
no ip domain lookup
username admin privilege 15 algorithm-type scrypt secret cisco123
ip http authentication local
ip domain name CCNP.ACL.LAB
banner motd # A1, Lab Access Control Lists #
spanning-tree mode rapid-pvst
line con 0
exec-timeout 0 0
logging synchronous
exit
line vty 0 15
login local
transport input telnet ssh
interface range f0/1-24, g0/1-2
shutdown
exit
interface range f0/3, f0/23
switchport mode access
no shutdown
exit
interface vlan 1
ip address 192.168.2.3 255.255.255.0
no shut
exit
ip default-gateway 192.168.2.1
crypto key generate rsa modulus 1024
end
Haha no. But good try.
These three labs share the same base config for R1.
configure terminal
hostname R1
no ip domain lookup
line con 0
logging synchronous
exec-timeout 0 0
logging synchronous
line vty 0 15
exec-t 0 0
logg sync
login local
transport input ssh
ip domain name example.netacad.com
crypto key generate rsa modulus 2048
username cisco priv 15 password cisco123!
interface GigabitEthernet0/0/1
description Link to PC
ip address 192.168.1.1 255.255.255.0
no shutdown
ip dhcp excluded-address 192.168.1.1 192.168.1.10
!Configure a DHCP server to assign IPv4 addressing to the CCNP VM
ip dhcp pool LAN
network 192.168.1.0 /24
default-router 192.168.1.1
domain-name example.netacad.com
end
copy run start